Google issues with WordPress sites and WordFence prior to 6.0.14

We came into the office this morning to be greeted by an email from Google:

Google Crawling Issues

After a bit of research it seems that WordFence versions prior to 6.0.14 are causing this issue. SO, if you do see this issue, PLEASE upgrade to 6.0.14 and the Google Crawler will index your page correctly.

Bookmark the permalink.

Comments are closed